Can't update CAS fx-cp400

Discuss anything related to calculators. For specific help on certain games/programs check the Released Projects subforum.
Junior Member
Posts: 1
Joined: Wed May 22, 2019 2:18 pm
Calculators: Casio Classpad fx-cp400

Can't update CAS fx-cp400

Postby Ruuku » Wed May 22, 2019 2:58 pm

Hey guys,

my CAS fx-cp400 is on version 2.1.0 and I want to update it to version 2.1.5
When I try to update the CAS, the program always says "Update Failed". I have followed the online instructions that Casio provide to try and update it.
When I connect my CAS to my Mac it doesn't show up as a device that has connected to the Mac. I've also tried updating it on a Windows computer but it still doesn't show up as a device or drive.

If you know any solution or anything that might help me, please reply.

Thank you!

Senior Member
Posts: 112
Joined: Mon Mar 02, 2015 10:53 am
Calculators: Casio fx-CG 20

Re: Can't update CAS fx-cp400

Postby AmazoNKA » Fri May 31, 2019 9:10 pm

Perhaps the cable is at fault- have you tried other cables?

Return to General

Who is online

Users browsing this forum: No registered users and 5 guests