OS Error

Discuss issues related to Calculator Hacking/Modding.
Junior Member
Posts: 1
Joined: Mon Jun 14, 2021 5:47 am
Calculators: Casio fx-9860G AU

OS Error

Postby scotty693 » Mon Jun 14, 2021 6:01 am

Hi Everyone,

I have a FX-9860G AU calculator and its display an OS Error on startup (just says "OSUpdate")
I do not get to any functions within the calculator. I have tried to flash the new version but the status window hangs at 100%
I have tried both on the error screen to flash and the emergency flash screen

I have run the diagnostics and the OS comes up as NG on the rom test, RAM appears to pass.

Can someone shed any light on reflashing the OS or any other possible solutions.

Any help will be appreciated.

Junior Member
Posts: 12
Joined: Tue Jan 12, 2021 7:45 pm
Calculators: Casio Classpad fx-CP400

Re: OS Error

Postby DasHeiligeDönerhuhn » Fri Sep 03, 2021 10:16 am

I don't know much about this specific model, but at least on a fx-cp400 you could fix this by just plugging the calculator to your computer and running the updater on it.

Return to Calculator Hacking/Modding Discussions

Who is online

Users browsing this forum: No registered users and 12 guests